Welcome to the LiveControl Homepage

Welcome to the new homepage for the LiveControl project. Updates will be posted here when available. At the moment we appreciate any feedback from people using the application, specifically any bug reports.

  • Gosha

    Hi!
    It’s so cool that you have done! Thank you!
    Everything what i’ve tried with LiveControl workin’ fine for me, except on “Device Control” page
    – i can only control 8 parameters from the Bank1. Parameters name is changing on other Bank”s #, but they still controlling first 8 parameters from Bank1.

    This option is just not realized in Latest Release(Thu 15 Apr 2010) or i’ve got some problems with configuration?

    Thanks!
    Good luck! I’m going to make paypal account to donate a few ๐Ÿ˜‰

    Gosha

  • Gosha

    Hi!
    It’s so cool that you have done! Thank you!
    Everything what i’ve tried with LiveControl workin’ fine for me, except on “Device Control” page
    – i can only control 8 parameters from the Bank1. Parameters name is changing on other Bank”s #, but they still controlling first 8 parameters from Bank1.

    This option is just not realized in Latest Release(Thu 15 Apr 2010) or i’ve got some problems with configuration?

    Thanks!
    Good luck! I’m going to make paypal account to donate a few ๐Ÿ˜‰

    Gosha

  • ST8

    Ok if you redownload that should be fixed

  • ST8

    Ok if you redownload that should be fixed

  • Gosha

    Thanks a lot! Everything works fine now!! (ps: on device page there are two buttons “Bank+” – one should be with “-“)

  • Gosha

    Thanks a lot! Everything works fine now!! (ps: on device page there are two buttons “Bank+” – one should be with “-“)

  • ST8

    Try updating your template from the latest zip, that should be fixed

  • ST8

    Try updating your template from the latest zip, that should be fixed

  • np

    Awesome site ST8 and I love that your project is freely available. Congrats and I hope it takes off for you!

  • np

    Awesome site ST8 and I love that your project is freely available. Congrats and I hope it takes off for you!

  • Gosha

    Hi ST8!
    it seems like after two or three last revisions livecontrol doesn’t work any more for me((( i’ve starting up Live and the red boarder doesn’t appear
    I’ve find trunk that i’ve downloaded 17aprl and it works.
    what it may be?

    also i want to ask about LiveControl.app – does it work now and what it’s gonna be?
    when i start it up it quit unexpectedly(( maybe i haven’t got some phyton libraries?

    Thanks for your work!

  • Gosha

    Hi ST8!
    it seems like after two or three last revisions livecontrol doesn’t work any more for me((( i’ve starting up Live and the red boarder doesn’t appear
    I’ve find trunk that i’ve downloaded 17aprl and it works.
    what it may be?

    also i want to ask about LiveControl.app – does it work now and what it’s gonna be?
    when i start it up it quit unexpectedly(( maybe i haven’t got some phyton libraries?

    Thanks for your work!

  • ST8

    I removed the dependency on python from the last few releases. You will want to delete your installation, then copy the new one in. Then unselect and reselect the control surface script. You may need to completely close live in between. The .app doesnt work yet, something im still working on

  • ST8

    I removed the dependency on python from the last few releases. You will want to delete your installation, then copy the new one in. Then unselect and reselect the control surface script. You may need to completely close live in between. The .app doesnt work yet, something im still working on

  • Gosha

    i don’t get it))
    With closed Live, i’ve delete LiveControl_to from package content and copy new release there, after that i’ve start up Live and deselect and select LiveControlTO, but there are still no red boarder.
    That i’m doing wrong?

    Thanks!

  • Gosha

    i don’t get it))
    With closed Live, i’ve delete LiveControl_to from package content and copy new release there, after that i’ve start up Live and deselect and select LiveControlTO, but there are still no red boarder.
    That i’m doing wrong?

    Thanks!

  • ST8

    Hi Ghosha, try the latest release, i forgot some modules!

  • ST8

    Hi Ghosha, try the latest release, i forgot some modules!

  • DinOil

    Hi ST8 and all,
    i’d like to report the following:
    using Revision 106 on winxp with Ableton 8.1.1.
    in lancher modus I see a blue selection ring, I get signals in both ways.
    By scrolling down in LiveControl.touchosc, using the the scene buttons, it’s playing always scene 1 instead of scene 5 and so on… It works when you push single clips after scrolling down.
    If your sample is e.g. four bars long, it will loop after one bar. Is there a correlation with Launch-Box in Ableton? Sometimes it seems to be.
    Thanks for your ear.

  • DinOil

    Hi ST8 and all,
    i’d like to report the following:
    using Revision 106 on winxp with Ableton 8.1.1.
    in lancher modus I see a blue selection ring, I get signals in both ways.
    By scrolling down in LiveControl.touchosc, using the the scene buttons, it’s playing always scene 1 instead of scene 5 and so on… It works when you push single clips after scrolling down.
    If your sample is e.g. four bars long, it will loop after one bar. Is there a correlation with Launch-Box in Ableton? Sometimes it seems to be.
    Thanks for your ear.

  • DinOil

    Hi ST8 and all,
    I was too hasty. Setting repeat in the launch mode in Ableton 8.1.1. makes one bar loops even though you define follow action.
    Thanks for your action.

  • DinOil

    Hi ST8 and all,
    I was too hasty. Setting repeat in the launch mode in Ableton 8.1.1. makes one bar loops even though you define follow action.
    Thanks for your action.

  • DinOil

    Dear ST8,
    the new revision 109 is fantastic. Great job!
    The new feature on the launcher screen with moving bar sliders is very helpful.
    Thanks for all updates.

  • DinOil

    Dear ST8,
    the new revision 109 is fantastic. Great job!
    The new feature on the launcher screen with moving bar sliders is very helpful.
    Thanks for all updates.

  • Mike

    Cool app. Not clear how to get clip names, mixer ch names etc showing up on the iPad. How is this done

  • Mike

    Ok sorted with new revision install. Very very brilliant. You have just made the Lemur redundant with this……..

  • Jm Jms

    your application is wonderfull and works++++ with ableton and ipad more than touchable
    i have payed 10 pound for you
    thanks++++

  • Greetings.
    Congratulations and thank you for your great work. It is brilliant.
    I’m developing some templates and programming TouchOSC pure data to control NI Traktor from IPAD. Your help would be invaluable, but I not aspire to that.
    However, after finishing my work, I would like to distribute to the DJ community. Could do through you? Not seeking to income, only to preserve the authory through a prestigious site like yours.
    Thanks for your help.

  • sorry, my web address eas wrong, the correct is:
    http://lohabiaspensadoantes.blogspot.com/

  • Pisdu

    ย Great work !!! just a question : is that possible to use it via midi ? i mean wired and not wireless.

    Thanks a lot for hard work